Mi ardrone se cayó al agua

Inicio Foros Zona Academia Mi ardrone se cayó al agua

Viendo 12 entradas - de la 1 a la 12 (de un total de 12)
  • Autor
    Entradas
  • #6405
    David
    Participante
    Mensajes: 95

    Pues eso que se ha caido al agua.
    Lo he dejado secar al sol durante varias horas sin conetarlo pero ahora que esta todo bien seco no arranca.

    Lo unico que hace es encenderse durante 1 seg las luces de los motores pero el resto nada.

    Que me aconsejais.

    #6406
    Aníbal
    Superadministrador
    Mensajes: 4754

    No debistes conectarlo aún creyendo que estaba seco. Abre la tapa inferior y saca la placa de navegación y la placa base. Compra un kilo de arroz y una caja de zapatos y mete toda la electrónica y motores y los sumerges en el arroz. Déjalos varios días en un lugar seco.

    Si conectastes la bateria y aún había humedades puede que algo se haya cortocircuitado, seguramente los motores estén bien.

    #6407
    David
    Participante
    Mensajes: 95

    gracias lo haré a ver que sale de esto

    #6409
    David
    Participante
    Mensajes: 95

    en caso de no recuperarlo que crees que puede ser placa, sensores o ambos

    #6410
    Aníbal
    Superadministrador
    Mensajes: 4754

    en caso de no recuperarlo que crees que puede ser placa, sensores o ambos

    Espera al menos 2 días y ya me cuentas. No tengo ni idea :S

    #6741
    David
    Participante
    Mensajes: 95

    Nada mala suerte. No se ha recuperado. Consejos? Pillaré una placa, pero me da miedo comprarla y que luego estén más cosas estropeadas.

    #6747
    Aníbal
    Superadministrador
    Mensajes: 4754

    Pues dinos como reacciona tu ardrone. Muestra wifi?, los motores se encienden? Es que lo suyo es conectar el conjunto a una placa que si funcione y ver que es lo que falla… puede haber motores rotos, el ultrasonidos es muy sensible a las humedades… etc pueden ser tantas cosas que a lo mejor te merece la pena comprarte un ardrone nuevo y dejar este para recambios… y realmente con las 2 ofertas que existen ahora mismo en compra venta quizas te traiga mas a cuenta con la cantidad ingente de extras que incluyen…

    #6750
    Iván
    Participante
    Mensajes: 980

    Pues dinos como reacciona tu ardrone. Muestra wifi?, los motores se encienden? Es que lo suyo es conectar el conjunto a una placa que si funcione y ver que es lo que falla… puede haber motores rotos, el ultrasonidos es muy sensible a las humedades… etc pueden ser tantas cosas que a lo mejor te merece la pena comprarte un ardrone nuevo y dejar este para recambios… y realmente con las 2 ofertas que existen ahora mismo en compra venta quizas te traiga mas a cuenta con la cantidad ingente de extras que incluyen…

    Totalmente deacuerdo. Ambas ofertas son cojonudas. Si no tienes la opcion de probar con una placa nueva todo el conjunto yo tb te sugiero que te tires a comprar otro. Porque igual te gastas los 100 pavos de la placa y tienes jodidos tb los motores, cableado y demas.
    Es una jodienda lo que te paso.
    Un saludo

    #6759
    David
    Participante
    Mensajes: 95

    Tenéis toda la razón pero ya he pedido baterías y demás. Al final me voy a juntar con una tienda de accesorios.

    No habrá algún alma caritativa por mi zona que me deje probar su placa. Jjjjjj

    #64606
    Alejandro Robles
    Participante
    Mensajes: 1

    A mi paso lo mismo el día de hoy, lo tengo conmigo, lo seque, saque la bateria y le puse unas bolsitas de esas que son para absorber la humedad. Cuando convendrá encenderlo de nuevo, la bateria que usaba seguira funcionando? Que me recominedan hacer? Gracias a todos por su ayuda!

    #64607
    Aníbal
    Superadministrador
    Mensajes: 4754

    pues la placa se seca rápido yo la limpiaría con alcohol isopropílico bien también antes de conectar nada

    #65215
    Pablo Bermudez
    Participante
    Mensajes: 1

    Buenas gente, perdón la molestia, mi nombre es Pablo Bermúdez, vivo en Caleta Oliviarn Argentina. Mi pregunta es sobre un inconveniente q tuve con mi Drone mini 2, que se me cayó en un pequeño charco de agua salada con un golpe en una roca, al limpiarlo completamente con limpiador de contacto, lo armé y mi Drone enciende pero no me permite el botón de abajo del Drone, poder vincularlo con el mando y tampoco me permite apagarlo, sabrías que puede ser? Te lo agradecería, y perdón por la molestia

Viendo 12 entradas - de la 1 a la 12 (de un total de 12)
  • Debes estar registrado para responder a este debate.