F550 y Naza M V2 (no reconoce emisora)

Inicio Foros Foro Drones-Multirrotores F550 y Naza M V2 (no reconoce emisora)

Viendo 2 entradas - de la 1 a la 2 (de un total de 2)
  • Autor
    Entradas
  • #55316
    Raul
    Participante
    Mensajes: 1

    Hola, soy nuevo en el foro y de ante mano muchas gracias por la ayuda que me puedan dar.

    El dron es un DJI F550 con Naza M V2, el caso es que lo compré y sé que funciona correctamente pues se usó con otra emisora previamente, pero con la nueva emisora me está dando problemas (también es la primera vez que me pongo con estas cosas).

    He instalado en el ordenador (Win10) los drivers «DJI_WIN_Driver_Installer» y el programa de Naza M v2 «NAZAM_2.40_Installer».

    La emisora es una TGY i6S (que con el firmware actualizado es exactamente la misma que la fs-i6s), de hecho con el segundo nombre se puede encontrar tutoriales en español. Y el receptor de 6 canales es TGY-iA6B.

    Bien, he realizado el enlace como se indica en este video con la emisora y ya no parpadea, sino que se mantiene en rojo fijo. Por lo que se supone que está fijado, pero no reacciona de ninguna manera a la hora de mover los mandos. (lo estoy probando en el dron directamente). Video: Vídeo de enlace de la emisora

    Tambien me surge otro problema, y es que conectándolo al ordenador con el cable en el dispositivo Led, supuestamente con el programa de Naza se debería de poder ver como hay movimiento de elementos al mover las palancas y esto no ocurre.

    También he introducido modos de vuelo en la emisora (que no sirve para nada porque no es APM, es una union tradicionar de servos en este caso rotores a cada canal) modos de vuelo apm

    Estoy totalmente perdido y no se como solucionarlo

    Adjuntos:
    Debes acceder para ver los archivos adjuntos.

    #65281
    Lucas Fosco
    Participante
    Mensajes: 1

    Hola Raul,

    Estoy teniendo exactamente el mismo problema. Estoy montando un F550 para mi Trabajo de Final de Grado en la universidad y no puedo conseguir que al conectar la controladora al programa se muevan las palancas de la pantalla al mover los sticks.

    La emisora y el receptor van bien porque las he probado sin la controladora de por medio y con otras controladoras y me funcionan bien. O sea que debe ser problema de la Naza V2.

    Tu le encontraste solución al problema? Me sería de grandísima ayuda.

    Saludos

Viendo 2 entradas - de la 1 a la 2 (de un total de 2)
  • Debes estar registrado para responder a este debate.