Ya va siendo hora! F450 DJI, ¿QUE HAGO?

Inicio Foros Foro Drones-Multirrotores Ya va siendo hora! F450 DJI, ¿QUE HAGO?

Viendo 15 entradas - de la 76 a la 90 (de un total de 110)
  • Autor
    Entradas
  • #21543
    Oscar Alcoy
    Participante
    Mensajes: 254

    lo tengo fijo para que no se mueva y despues ya salen las 4 bolas de goma ,,, mi ginbal tiene un cable que termina en dos ,como el de este video aunque el mio es un F450, lo tengo conectado igual es como se conecta a la naza .

    #21544
    Jaime Castro
    Participante
    Mensajes: 39

    Se ve muy bien, señores conocen un Gimbal para Mobius que me puedan recomendar.

    Gracias

    #21576
    PejotaCanovas
    Participante
    Mensajes: 70

    La verdad es que me lia aun más ese video, estoy hinchado a ver videos, esquemas.. etc, todos de diferente manera, y no se de que manera es la que tengo que hacer yo, a ver si apareciera alguien que supiera decirmelo… jeje.
    Te agradezco toda la ayuda Oscar!. Hoy lo he volado otra vez… y no paro de gozar, ahora os subire un video 😀
    Se que hay gimbals para la mobius Jaime, pero no sabría aconsejarte alguno, por que no es el tipo de gimbal que he estado buscando, y no se mucha información sobre ellos.

    #21584
    german
    Participante
    Mensajes: 132

    La verdad es que me lia aun más ese video, estoy hinchado a ver videos, esquemas.. etc, todos de diferente manera, y no se de que manera es la que tengo que hacer yo, a ver si apareciera alguien que supiera decirmelo… jeje.<br> Te agradezco toda la ayuda Oscar!. Hoy lo he volado otra vez… y no paro de gozar, ahora os subire un video :D<br> Se que hay gimbals para la mobius Jaime, pero no sabría aconsejarte alguno, por que no es el tipo de gimbal que he estado buscando, y no se mucha información sobre ellos.

    Pejota, cual es el gimbal que compraste al final?
    Pasame el enlace por favor.

    #21585
    Aníbal
    Superadministrador
    Mensajes: 4754

    Veo que ese gimbal tal como tiene colocado el sensor IMU no se puede poner la gopro mirando totalmente hacia el suelo en posición cenital ya que tropieza el cable con el brazo. deberia haberla pegado en el otro extermo o al menos con los cables hacia atrás.

    Por otro lado el conexionado se puede hacer tambien directamente al RX y configurar los parametros de los angulos, velocidad, suavidad… etc con la gui del alexmos (SimpleBGC GUI)

    #21682
    PejotaCanovas
    Participante
    Mensajes: 70

    Buenos dias! el gimbal que pedi German, es este : http://www.goodluckbuy.com/dji-phantom-brushless-gimbal-camera-mount-w-motor-and-controller-for-gopro3-fpv-aerial-photography.html

    Anibal, entoces ¿que conexion seria la mas aconsejable para mi? ¿a la naza o al receptor? No me aclaro con lo del gimbal, no se por que no hay solo una manera de conectar, jaja, cada pagina que veo es de una manera diferente y ando loco perdio, no se si con la configuracion que le hice a la 9xr ya puse algo para controlar el pitch del gimbal.. :S Necesito que me ilumineis…

    #21745
    David
    Participante
    Mensajes: 67

    Como ese lo tengo yo, como no vienen intrucciones me he vuelto varilla, al final directo a un canal del tx y ya.

    #21747
    PejotaCanovas
    Participante
    Mensajes: 70

    No creo que sea tampoco mucha complicación el conectarlo a la naza, ¿no? Alguien que sepa seguro que me lo explica rapido y facil.
    David, conectandolo al tx, ¿has tenido que tocarle ganancias con el SimpleBGC? o solo conectar, colocar camara y funciona a la perfeccion?

    #21752
    Jose «Blue Sky»
    Participante
    Mensajes: 1517

    Mi Naza Lite solo admite gimbal de servos. Por lo tanto lo llevo conectado directo al Rx con dos cables. Sin el positivo del Rx a los pines del pitch de la placa. Segun como te venga configurada, deberas tocar los valores de PID y Power en el GUI o software de configuración, así como los valores de minimo y maximo en la inclinación para poder sacar tomas cenitales completas.

    #21764
    PejotaCanovas
    Participante
    Mensajes: 70

    Pues entoces yo tendria que hacer la misma conexión que tu jose, ya que yo tambien llevo la Naza lite, el pitch de mi gimbal lleva 3 pines, y en ninguno de ellos me marca que es cada pin, luego hay otros pines aparte que hay 8 pines, en ellos me marca a1, a2 , gnd, ch2, ch3, int…

    #21766
    Oscar Alcoy
    Participante
    Mensajes: 254

    pos yo lo tengo conectado a la naza lite y lo manejo de maravilla desde el asistente naza he limitado el recorrido para que no pase de vertical y horizontal,,con solo girar el potenciometro o interuptor

    #21771
    David
    Participante
    Mensajes: 67

    No creo que sea tampoco mucha complicación el conectarlo a la naza, ¿no? Alguien que sepa seguro que me lo explica rapido y facil.<br> David, conectandolo al tx, ¿has tenido que tocarle ganancias con el SimpleBGC? o solo conectar, colocar camara y funciona a la perfeccion?

    Yo no he tocado la configuración de la placa, pero como ha dicho Jose… según como venga.
    yo tengo esta placa y al lado indica a que corresponde cada uno de los 3 pins, en total 4 juegos de pins, eso si , luego en cada trio pone A0, A1, A2, A3 y a averiguar cual es cual. Son los de abajo a la derecha.

    Adjuntos:
    Debes acceder para ver los archivos adjuntos.
    #21773
    PejotaCanovas
    Participante
    Mensajes: 70

    Me voy a volver loco.. jajajaja, no se los foros que he visitado ya, en aleman, español, chino, polaco, holandes.
    Se acabó! Oscar, dime como hiciste las conexiones, no doy ni una vuelta mas, jajajajaja. hazme un minitutorial o algo hombre, que me voy a volver majara perdio. 😀

    #21779
    PejotaCanovas
    Participante
    Mensajes: 70

    Esta es mi placa, y a mi no me marca nada de nada, ni por debajo de la placa.. :S donde me pone pitch que son 3 pines nada, en cambio donde estan los 8 pines si me pone a1…etc

    Adjuntos:
    Debes acceder para ver los archivos adjuntos.
    #22882
    PejotaCanovas
    Participante
    Mensajes: 70

    Bueno.. pues tras una semana estar investigando conexion de gimbal… acoplar el gimbal al frame…etc. Hoy me he estrenado con gimbal y mi camara sj4000 (una maravilla de camara, no envidio la gopro de 300€)
    Lo unico que me dado cuenta que en algunas partes del video me salen como rayas de interferencias y no se a que se puede deber, las helices las he equilibrado correctamente, ¿puede ser de vibraciones de los motores?
    No se si las apreciareis en la foto, pero estan mas o menos por la parte superior, en cuanto tenga el video subido lo cuelgo de todas maneras por aqui. Un saludo

    Adjuntos:
    Debes acceder para ver los archivos adjuntos.
Viendo 15 entradas - de la 76 a la 90 (de un total de 110)
  • Debes estar registrado para responder a este debate.