señal de video no se transmite en el celular

Inicio Foros Foro Dji Phantom, Inspire, Mavic Pro, Spark señal de video no se transmite en el celular

Viendo 7 entradas - de la 1 a la 7 (de un total de 7)
  • Autor
    Entradas
  • #61738
    Jose Dimas Rodriguez S
    Participante
    Mensajes: 1

    Hola soy jose y escribo desde panamá.
    Tengo un problema con mi dji spark y lo compre hace una semana.
    lo puedo conectar con la aplicación dji go 4 pero no me transmite el video de la camara al celular me sale la pantalla en negro.
    pero si me salen todos los instrumentos, tome foto y hasta video, y baje y descargue la ultima actualización.
    No se si es el drone es que esta defectuoso?
    o mi celular no es compatible?
    mi celular es un huawei y 6 II
    Por favor si alguien me puede ayudar.
    Gracias.

    Adjuntos:
    Debes acceder para ver los archivos adjuntos.

    #62778
    Foxmega
    Participante
    Mensajes: 1

    yo creo que debe ser problema de celular, ya que tengo el mismo y 6 II y tengo el mismo problema con mi mavic air, aun cuando lo conecto al correspondiente control, las fotos y videos quedan guardadas en la memoria de el drone

    #63666
    Daniel Álvarez Hernández
    Participante
    Mensajes: 2

    Lo pudiste resolver? me pasó lo mismo. Creo que es un tema de configuración pero no he podido resolverlo. Me ayudas si es que diste con la solución.

    #64023
    Victoria Fernandez
    Participante
    Mensajes: 1

    tengo el mimo problema , pudieron resolverlo, agradezco

    #64024
    Daniel Álvarez Hernández
    Participante
    Mensajes: 2

    Eliminé y descargué nuevamente la app y todo volvió a la normalidad. Al menos eso a mi me funcionó!

    #64971
    Ruben Alvarez
    Participante
    Mensajes: 1

    Tengo un dj phanton 3 profesional y presenta el mismo problema , tengo un celular Motorola g 8 poder , el dron vuela , toma foto , hace videos ,.pero no muestra en el cel vídeo , muestra una pantalla negra

    #65159
    Carlos
    Participante
    Mensajes: 1

    Buenas Noches.

    Yo tengo el Spark y el problema tengo es que cuando paso de 60m me aparece mensaje en pantalla aviso Sin Señal Imagen y se pone todo negro durante 4 o 5 segundos hasta que recupera de nuevo imagen, pero esto lo esta haciendo de continuo.
    Solo me pasa cuando paso de 50 o 60m

Viendo 7 entradas - de la 1 a la 7 (de un total de 7)
  • Debes estar registrado para responder a este debate.