Configurar e instalar firmware en minimOSD

Necesitas minimOSD 1.1 y el FTDI

  1. Instalas los drivers de la FTDI (los descargas desde donde compres la FTDI) 
  2. Descargas la versión Arduino 1-05-r2 la descomprimes y la instalas https://code.google.com/p/arduino/downloads/list
  3. Descarga EEPROM_Clear y descomprimes la carpeta https://code.google.com/p/rush-osd-development/downloads/detail?name=EEPROM_Clear.zip
  4. Descarga Kv Team v 2.2 y descomprimes la carpeta https://code.google.com/p/rush-osd-development/downloads/detail?name=KV_Team_2.2.zip
  5. En la carpeta ClearEprom hay un archivo ——-.INO
  6. Ejecútalo
  7. En herramientas-tarjeta seleccionas Arduino nano Atmega 328
  8. Conecta asi los pins
    FTDI – mimimosd
    GND – BLK
    CTS – GND
    VCC – 5V
    TX – RX
    RX – tX
    DTR – GRN
  9. Conecta el USB al ordenador y selecciona el puerto al que la tienes conectada
  10. Pulsa en cargar y cuando ponga carga terminada ya está limpia la memoria Eprom
  11. Abre de la carpeta KV Team OSD el archivo KV_Team_OSD.INO
  12. Pulsa en cargar y cuando acabe te indica carga terminada
  13. Desconecta el cable USB, desconecta el cable DTR con GND
  14. Ejecutas KV_Team_OSD_GUI como administrador
  15. Conectas la FTDI al USB y seleccionas el puerto al que la tienes conectada
  16. Y ya está

Estas instrucciones están sacadas del vídeo de Carlos Rodríguez Fuente

Agradecimientos a JoseSilver por el tutorial

Hola, soy el Webmaster de esta web además de un aficcionado a volar multicopteros por fpv. Me gusta la tecnología y los DIY (haz lo tu mismo) para sacar el máximo partido a mis equipos construyéndoles mejoras.

1 Comentario

  1. 15 diciembre, 2015, 20:52   / 

    Buenas tardes, tengo un dron anakin sky-hero con una controladora cc3d nano de las que vienen en una cajita de aluminio naranja. Lo estoy configurando con el open-pilot y he porbado de dos formas:

    1º con receptor en PWM TGY iA6 y con emisora turnigy i10, cuando llego a la parte de los variadores no me deja elegir el oneshot125 con lo que lo de armar y desarmar motores nada de nada pero sin embargo el receptor previamente configurado con la emisora si me reconoce los manados y su recorrdio (pero no arma)
    2º con receptor PPM TGY iA6B y con la misma emisora, con esta si están lo variadores activados, los reconoce y arma perfectamente, el problema es que el receptor previamente conectado con la emisora no hace nada de nada no soy capaz de que reconozca los recorridos de los sticks.
    Evidentemente con cada receptor sus cables correspondiente conectados a la controladora en su puerto diferente claro.

    He probado los dos receptores con servos canal por canal y todos lo canales funcionan de pm

    Probablemente sea que soy torpe pero me estoy volviendo loco, help me please

    Un saludo.

Dejar un comentario

Este sitio usa Akismet para reducir el spam. Aprende cómo se procesan los datos de tus comentarios.